L1® Users Forum    Bose L1® Musicians  Hop To Forum Categories  General Forums  Hop To Forums  Technical Questions & Issues    T1 Tonematch Vocal settings
Go
New
Find
Notify
Tools
Reply
  
T1 Tonematch Vocal settings
 Login/Join
 
posted
Hi There. Ive recently purchased the bose m2 with t1 tonematch. I use a wireless sm58. I am really strugling getting the most of of the vocal settings. I have set the pre set to sm58 but thats as far as it go's. i have read the manuals etc but i just dont understand how to adjust the settings to get the best sound and power out of my system. I dont seem to be getting the power from the system and my high powerful vocal notes seem to be compressing?? also what is thresh and gain??? sorry this is long winded but Im sure my system has allot more potential..any advice??many thanks, Tom
 
Posts: 6 | Registered: Mon May 02 2011Reply With QuoteAsk Bose for help
Picture of ST
posted Hide Post
Hi Tom,

Thank you for joining the Forum.

A little more information would help.

Please tell us more about your music:

  • What kind(s) of music you perform?
  • Where you do it (size, type of venue)?
  • Who is there (audience) - how many, what are they doing while you are performing?
  • Do you have a web site?
  • If no web site, could you post a picture of your group?


How does it sound to you when you use the SM58 wireless to T1® Channel 1 with the Preset for the SM 58 - and nothing else? That is - by pass zEQ and ParaEQ if you are using them. Then press the Channel 1 FX Mute and mute the other channels.

I'm just trying to get a sense of what you are hearing before adding equalization and effects.
 
Posts: 39036 | Location: Canada (Vancouver) | Registered: Sat June 12 2004Reply With QuoteAsk Bose for help
posted Hide Post
Thanks for the speedy reply!

I use the system for vocals only with the occasional use of a laptop with backing track. I am a Tenor and perform songs within the classical crossover genre eg Musical Theatre, Light opera.. in the style of Josh Groban, Haley Westenra, Russell Watson.

I perform to audiences of upto 150 people at corporate events. venues like town halls, conference centers and hotel function rooms. The audiences are there to watch the performance so I am very rarely having to fight over chit chat and crowed noise.

I have tried just setting the sm58 with the preset and it is clear if a little lacking in power?When I am singing long notes in a high vocal register, like a top b flat the sound seems to close off some how and feels like i am working far to hard to create the sound.{sorry if this sounds really unclear}

I currently dont have a web site but i have attached my picture

 
Posts: 6 | Registered: Mon May 02 2011Reply With QuoteAsk Bose for help
Picture of ST
posted Hide Post
Hi Tom,

Great to meet you.

A good friend does much the same kind of work as you described and he uses his L1® / T1® all the time. He's very happy with it. I just mention that to inject that sense of familiarity with the type of work you do.

When you were listening and getting that sense of a lack of power, what were the circumstances? Were you in a gig sized room, at a gig? I'm asking because to this day, I am still occasionally feel that the L1® doesn't seem loud enough from where I am standing (typically 5-8 feet in front of it), yet I'll look out and see people 75-100 feet away nodding, smiling, and occasionally singing along.

Every now and then I take a wireless radio microphone and go to the back of a large venue. I start singing and talking and go from the back to the stage, tweak anything that needs help and then walk back again.

If you haven't tried this yet, please do and let us know what you hear.

Thanks!

ST


PS - great picture
 
Posts: 39036 | Location: Canada (Vancouver) | Registered: Sat June 12 2004Reply With QuoteAsk Bose for help
posted Hide Post
I will try this out.. Thank you..

So just to clarify...I should restore factory settings the mute all channels bar line 1 which my mic will be in... Then pre set my sm58..Is that the way forward???? Sorry for all the questions!!
 
Posts: 6 | Registered: Mon May 02 2011Reply With QuoteAsk Bose for help
Picture of ST
posted Hide Post
That's it Tom.

You've got it.

I'm looking forward to reading about what you experience with this.
 
Posts: 39036 | Location: Canada (Vancouver) | Registered: Sat June 12 2004Reply With QuoteAsk Bose for help
posted Hide Post
I will be sure to let you know how I get on...

Thanks so much for you help..

Cheers mate,

Tom
 
Posts: 6 | Registered: Mon May 02 2011Reply With QuoteAsk Bose for help
Picture of Litesnsirens
posted Hide Post
Hi Tom, I have A model II with T1. I'm not sure what exactly is going on but it seems to me anyway that the built in limiter kicks in earlier than I would expect. I like to read this forum fairly regularly and while I see some have the same experience it doesn't seem that everyone does. ST, and some others on here have lots of experience with these units and are extremely helpful.

I'm not sure with the model II whether the limiter lives in the T1 or in the power stand but I have had some success with setting the trim low and making up the volume with the individual level and then master to ensure that when things get heated you don't get into the red and activate the limiter which is what gives that compressed lack of volume effect.

It's impossible to say for sure if this is what you are experiencing, I just offer my experiences and what I did to remedy the problem. What I'm suggesting isn't the recommended or optimum gain staging technique, but I think it's a reality that when a lot of us are setting our gain staging, the volumes aren't where they are going to be when we actually get to performing, so that's why I have found it necessary to compensate by rolling the trim back. Once you get the L1 dialed in, you will be amazed at the clarity and for the type of performing you do, you will really be able to appreciate it.
 
Posts: 389 | Registered: Sun September 12 2010Reply With QuoteAsk Bose for help
posted Hide Post
Hey ST,

So ive been out performing this weekend. I restored the factory settings and set my tone match.. Much improved. It still does not deliver enough power so I went into the Thresh and Gain which to be honest I dont really understand but by increasing the gain I seem to get allot more volume out of my mic channel. However this does seem to make the mic sound more toppy and a little kind of glassy at the top end.. I am also finding that still when I am singing at the top end register of my voice the sound compresses somehow... Sorry if this seems unclear... your help would be much appreciated...

Many thanks,

Tom
 
Posts: 6 | Registered: Mon May 02 2011Reply With QuoteAsk Bose for help
  Powered by Social Strata  
 

    L1® Users Forum    Bose L1® Musicians  Hop To Forum Categories  General Forums  Hop To Forums  Technical Questions & Issues    T1 Tonematch Vocal settings


Bose | Privacy Statement | Terms of Service
© Bose® Corporation 2003-2011